Back to overview
Degraded

Portal and Builder are down

Apr 14, 2026 at 9:41pm UTC
Affected services
Portal
Builder

Resolved
Apr 14, 2026 at 9:48pm UTC

Builder recovered.

Updated
Apr 14, 2026 at 9:47pm UTC

Portal recovered.

Updated
Apr 14, 2026 at 9:44pm UTC

Builder is degraded.

Created
Apr 14, 2026 at 9:41pm UTC

Portal is degraded.